Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 25, 2025 - 15:00 UTC
Scheduled
We are announcing an important update to our Konnect database infrastructure for the EU region. This enhancement improves security, stability, and performance.
Maintenance Window: 1600 CET 25th Mar 2025
During this 10 minute period: - Existing Gateway Data Planes will continue to serve traffic but you will be unable to change their configuration - New Data Planes can connect to pull down configuration, and APIs can still read Control Plane configuration
We appreciate your understanding and patience as we work to bring you these improvements. If you have any questions or concerns, please don't hesitate to reach out to our support team at support@konghq.com .
Best regards
The Kong Team
Posted Mar 20, 2025 - 13:15 UTC
This scheduled maintenance affected: Kong Konnect Cloud.