Degradation in ME region impacting DevPortal, Debugger, and node listing.

Incident Report for Kong

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 20:45 UTC

Monitoring

We have corrected the issue and are actively monitoring the situation.
Posted Mar 18, 2026 - 20:25 UTC

Identified

We have identified the issue and are taking action to remove the affected instance.
Posted Mar 18, 2026 - 20:18 UTC

Investigating

We are investigating possible degradation in the ME region that may be impacting Debugger and node listing.
Posted Mar 18, 2026 - 20:13 UTC
This incident affected: Kong Konnect Cloud.