Some analytics ingestion is lagging in US prod

Incident Report for Kong

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 06:00 UTC

Investigating

Some customers may notice some missing data from charts and graphs while this lag occurs. The team is working to fix the processing and back-fill any missing data.
Posted Aug 11, 2026 - 14:31 UTC
This incident affected: Kong Konnect Cloud.