Between 2025-04-10T22:12Z and 2025-04-11T02:17Z, some users incorrectly received audit logs indicating authorization failures for actions that were in-fact authorized. The team reverted the change that caused the incorrect audit events. Only service reports were affected and not the actual service.
Posted Apr 11, 2025 - 03:25 UTC
Update
A permission replication issue in our authorization system led to some users seeing unexpected authorization failures during the time period.
Posted Apr 11, 2025 - 02:44 UTC
Monitoring
A software update led to some accounts not being able to authenticate. We have reverted a change and service has been restored. The outage was approximately 22:15Z to 02:15Z.