Provisioning failures for serverless gateways

Incident Report for Kong

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 10:21 UTC

Monitoring

A fix has been implemented and serverless gateways are now provisioning normally. We will continue to monitor the issue.
Posted Feb 08, 2026 - 12:33 UTC

Identified

The issue has been identified and a fix is being deployed.
Posted Feb 08, 2026 - 12:28 UTC

Investigating

We are currently investigating an issue with provisioning of new serverless gateways.
Posted Feb 08, 2026 - 11:13 UTC
This incident affected: Kong Konnect Cloud.