AWS Incident Reference: Ongoing service disruption in us-east-1 region

Incident Report for Kong

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 14:13 UTC

Identified

AWS Incident Reference: Ongoing service disruption in us-east-1 region

Current Impact:
Dedicated Cloud Gateways:
• Existing Cloud Gateways are operating normally.
• Provisioning of new network is currently unavailable due to the AWS issue.
• There is potential impact if additional nodes need to be scaled in us-east-1.

Other Konnect Services:
• No impact observed at this time.

Next Steps:
We are continuing to monitor the AWS incident and will resume normal operations once AWS confirms full service restoration in us-east-1 (Virginia).
Posted Oct 20, 2025 - 07:11 UTC
This incident affected: Kong Konnect Cloud.