Control Plane Configuration API Unavailable

Incident Report for Kong

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 18:50 UTC

Update

We are continuing to investigate this issue.
Posted Oct 03, 2025 - 18:30 UTC

Investigating

Some customer are experiencing issues making configurations changes to the control plane. This does not impact data plane operations.
Posted Oct 03, 2025 - 18:09 UTC
This incident affected: Kong Konnect Cloud.