Dev Portals unreachable in ME region

Incident Report for Kong

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 18:56 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 19, 2026 - 16:39 UTC

Monitoring

Dev Portals have recovered in the ME region. We are continuing to monitor the situation.
Posted Mar 19, 2026 - 16:36 UTC

Investigating

We are investigating an issue with Dev Portals in ME region.
Posted Mar 19, 2026 - 16:30 UTC
This incident affected: Kong Konnect Cloud.