Konnect UI experiencing application error state

Incident Report for Kong

Resolved

This incident has been resolved.

The Konnect UI has recovered, and users should no longer experience application errors when accessing product areas in Konnect. The issue was only affecting a very small set of Konnect users. We will continue to monitor the service to ensure ongoing stability.
Posted Jun 17, 2026 - 13:21 UTC

Monitoring

A fix has been implemented and our team is actively monitoring the state.
Posted Jun 16, 2026 - 21:56 UTC

Update

We are continuing to investigate this issue.
Posted Jun 16, 2026 - 18:43 UTC

Investigating

We are investigating reports of a small subset of users encountering application errors when accessing Konnect UI. Our team is actively investigating the issue and will provide updates as more information becomes available.
Posted Jun 16, 2026 - 18:43 UTC
This incident affected: Kong Konnect Cloud.