Konnect Developer Portals and Insomnia experiencing intermittent errors

Incident Report for Kong

Resolved

We are no longer seeing intermittent errors in Insomnia and Konnect Portals. We will continue to monitor the third-party provider status closely.
Posted Nov 18, 2025 - 15:46 UTC

Monitoring

The third-party provider believes to have resolved the incident. We will continue to monitor the third-party provider status closely.
Posted Nov 18, 2025 - 15:03 UTC

Update

Email logins to Insomnia are currently blocked due to an outage with a third-party service provider. SSO authentication is not affected. We are monitoring the third-party provider status closely.
Posted Nov 18, 2025 - 13:36 UTC

Identified

Konnect portals are experiencing intermittent 500 errors due to a third-party service provider outage, customers might encounter errors viewing and accessing developer portals.
Posted Nov 18, 2025 - 13:01 UTC
This incident affected: Kong Konnect Cloud.